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Interactive Screen Goes Blank after a Period of Inactivity

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Information

 
Overview
Details
Issue
The screen goes blank after a period of inactivity.
Symptoms
Cause
The Display Control is activated. SMART Board software comes with Display Controls that work with a screen saver to help preserve the life of your projector lamp or prevent an after-image on your flat-panel display. By default this feature is activated after two minutes of inactivity.
Solution

Modify your Display Control settings.

  1. Press the Display Control icon in your system tray, and then select Show Controller Window.

    Note: If you cannot see the Display Control icon in your system tray, this feature isn’t enabled and your problem lies somewhere else. Contact SMART Support if your product is under warranty for further assistance. If your product's warranty has expired, see the discontinued product support statement below.

  2. Press the Settings tab and change the Automatic Standby Settings to reflect your requirements.

Background

A Display Control is a software module included with SMART Board software that communicates with your projector or flat-panel display through an RS-232 cable. With the Display Control, you can:

  • control many aspects of the projector or flat-panel display (such as volume, power and input source) simply by pressing on the interactive screen.

  • switch inputs between a resident computer and guest laptop.

  • extend the life of your projector lamp or flat-panel display. When a screen saver becomes active, the Display Control tells the projector lamp or flat-panel display to switch off. When you reactivate the computer, the Display Control turns the projector lamp or flat-panel display back on.

You can also use the SMART Bulb Saver as your screen saver to further customize your display.

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Discontinued product support statement
This product has been discontinued. SMART’s support for discontinued products ends according to the Discontinued Product Policy and Customer Support Policy. Visit the Discontinued products and customer support program page on our support site for information about the policy and discontinued products.
Although customer support has ended for this product, you can still use our library of online support materials to find information about installing, using and troubleshooting your SMART products. If the product requires parts, the online store for SMART Parts (gilmore.ca/smartparts) provides a convenient way for you to order replacement parts for your SMART Products. Please be aware that availability of replacement parts can not be guaranteed. 
If your out-of-warranty SMART product needs repair, contact a third-party repair center (smarttech.com/us/Support/Browse+Support/Download+Software+Internal/Third-party+repair+centers). 
 
Background
Internal Information
SMART HardwareSMART Board interactive whiteboards, Rear Projection SMART Board interactive whiteboard, SMART Board for Flat-Panel Displays interactive overlays and Actalyst interactive digital signage
SMART SoftwareSMART Board software
Operating SystemsWindows operating systems
First Published4-Apr-05
Last Updated10-Dec-07
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